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The purpose of this study is to investigate the application of genetic algorithm (GA) in modelling linear and non-linear dynamic systems and develop an alternative model structure selection algorithm based on GA. Orthogonal least square (OLS), a gradient descent method was used as the benchmark for the proposed algorithm. A model structure selection based on modified genetic algorithm (MGA) has been proposed in this study to reduce problems of premature convergence in simple GA (SGA). The effect of different combinations of MGA operators on the performance of the developed model was studied and the effectiveness and shortcomings of MGA were highlighted. Results were compared between SGA, MGA and benchmark OLS method. It was discovered that with similar number of dynamic terms, in most cases, MGA performs better than SGA in terms of exploring potential solution and outperformed the OLS algorithm in terms of selected number of terms and predictive accuracy. In addition, the use of local search with MGA for fine-tuning the algorithm was also proposed and investigated, named as memetic algorithm (MA). Simulation results demonstrated that in most cases, MA is able to produce an adequate and parsimonious model that can satisfy the model validation tests with significant advantages over OLS, SGA and MGA methods. Furthermore, the case studies on identification of multivariable systems based on real experiment t al data from two systems namely a turbo alternator and a continuous stirred tank reactor showed that the proposed algorithm could be used as an alternative to adequately identify adequate and parsimonious models for those systems. Abstract must be bilingual. For a thesis written in Bahasa Melayu, the abstract must first be written in Bahasa Melayu and followed by the English translation. If the thesis is written in English, the abstract must be written in English and followed by the translation in Bahasa Melayu. The abstract should be brief, written in one paragraph and not exceed one
(1) page. An abstract is different from synopsis or summary of a thesis. It should states the field of study, problem definition, methodology adopted, research process, results obtained and conclusion of the research. The abstract can be written using single or one and a half spacing..
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1.1 [bookmark: _bookmark10]Problem Background

Video provides a powerful way to help you prove your point. When you click Online Video, you can paste in the embed code for the video you want to add. You can also type a keyword to search online for the video that best fits your document. To make your document look professionally produced, Word provides header, footer, cover page, and text box designs that complement each other. For example, you can add a matching cover page, header, and sidebar. “For the thesis paragraphs, use ‘Para 1.5 lines’ style”
Video provides a powerful way to help you prove your point. When you click Online Video, you can paste in the embed code for the video you want to add. You can also type a keyword to search online for the video that best fits your document. To make your document look professionally produced, Word provides header, footer, cover page, and text box designs that complement each other. For example, you can add a matching cover page, header, and sidebar. Click Insert and then choose the elements you want from the different galleries. Themes and styles also help keep your document coordinated. When you click Design and choose a new Theme, the pictures, charts, and SmartArt graphics change to match your new theme. “For the last paragraph/single paragraph in the section, use ‘Para 1.5 lines’ style”.
1.2 [bookmark: _bookmark11]Problem Background

Video provides a powerful way to help you prove your point. When you click Online Video, you can paste in the embed code for the video you want to add. You can also type a keyword to search online for the video that best fits your document. To make your document look professionally produced, Word provides header, footer, cover page, and text box designs that complement each other. For example, you can add a matching cover page, header, and sidebar. Click Insert and then choose the elements you want from the different galleries.
Themes and styles also help keep your document coordinated. When you click Design and choose a new Theme, the pictures, charts, and SmartArt graphics change to match your new theme. When you apply styles, your headings change to match the new theme. Save time in Word with new buttons that show up where you
 (
Chapter No.
) (
Chapter 
T
itle
)

 (
1
)


need them. To change the way a picture fits in your document, click it and a button for layout options appears next to it. When you work on a table, click where you want to add a row or a column, and then click the plus sign.
1.3 [bookmark: _bookmark12]Problem Statement

1.4 [bookmark: _bookmark13]Research Goal

[bookmark: _bookmark14]1.4.1    Research Objectives

The objectives of the research are :

(a) To estimate the parameters

(b) Item 1

(c) Item 2

(d) To define the best parameter estimate.
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[bookmark: _bookmark16]Figure 1.1 Trends leading to the problem using MZJ Formatting Method.
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[bookmark: _bookmark17]Figure 1.2 Design and development phases of the proposed scheme [1]

(If the caption is written more than one line, use 1.5 line)

[bookmark: _bookmark18]Table 1.1	The role of statistical quality engineering tools and methodologies

(If the caption is written in a single line)

[bookmark: _bookmark19]Table 1.2	Basic ANN models used for control chart pattern recognition

(If the caption is written more than one line, use 1.5 line)

1.6 [bookmark: _bookmark20]Quotation

After  deliberating  on  doctoral  education  in  Australia  in  the  1990s,  one observer I Australia writes:


The lack of any significant formal course work within our Ph.D. and master degrees by research has continued for three decades. The focus of our Ph.D. research type degrees continues to be the research project, and this is almost the only medium by which education is accomplished.
1.7 [bookmark: _bookmark21]Equation

y mx c


(1.1)


Video provides a powerful way to help you prove your point. When you click Online Video, you can paste in the embed code for the video you want to add. You can also type a keyword to search online for the video that best fits your document. To make your document look professionally produced, Word provides header, footer, cover page, and text box designs that complement each other. For example, you can



add a matching cover page, header, and sidebar. Click Insert and then choose the elements you want from the different galleries. Themes and styles also help keep your document coordinated. When you click Design and choose a new Theme, the pictures, charts, and SmartArt graphics change to match your new theme. When you apply styles, your headings change to match the new theme. Save time in Word with new buttons that show up where you need them.
To change the way a picture fits in your document, click it and a button for layout options appears next to it. When you work on a table, click where you want to add a row or a column, and then click the plus sign. Reading is easier, too, in the new Reading view. You can collapse parts of the document and focus on the text you want. If you need to stop reading before you reach the end, Word remembers where you left off - even on another device. Video provides a powerful way to help you prove your point. When you click Online Video, you can paste in the embed code for the video you want to add. You can also type a keyword to search online for the video that best fits your document. To make your document look professionally produced, Word provides header, footer, cover page, and text box designs that complement each other. For example, you can add a matching cover page, header, and sidebar.
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Video provides a powerful way to help you prove your point. When you click Online Video, you can paste in the embed code for the video you want to add. You can also type a keyword to search online for the video that best fits your document. To make your document look professionally produced, Word provides header, footer, cover page, and text box designs that complement each other. For example, you can add a matching cover page, header, and sidebar.
[bookmark: _bookmark24]Figure 2.1	Continuous  variability  reduction  using  SPC  chart  (Revelle  and Harrington, 1992)
[bookmark: _bookmark25]Figure 2.2	Typical fully developed patterns on Shewhart control chart (Cheng, 1989)
[bookmark: _bookmark26][bookmark: _bookmark27]Table 2.1	Regression analysis for the results of preliminary feature screening Table 2.2	Estimated  effects  and  regression  coefficients  for  the  recogniser's performance (reduced model)
Video provides a powerful way to help you prove your point. When you click Online Video, you can paste in the embed code for the video you want to add. You can also type a keyword to search online for the video that best fits your document. To make your document look professionally produced, Word provides header, footer, cover page, and text box designs that complement each other. For example, you can add a matching cover page, header, and sidebar.
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2.2 [bookmark: _bookmark29]Limitation

2.3 [bookmark: _bookmark30]Research Gap

(a) Video provides a powerful way to help you prove your point.

(b) When you click Online Video, you can paste in the embed code for the video you want to add.
(c) You can also type a keyword to search online for the video that best fits your document.
(d) To  make  your  document  look  professionally  produced,  Word  provides header, footer, cover page, and text box designs that complement each other.
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(e) For example, you can add a matching cover page, header, and sidebar.

Video provides a powerful way to help you prove your point. When you click Online Video, you can paste in the embed code for the video you want to add. You can also type a keyword to search online for the video that best fits your document. To make your document look professionally produced, Word provides header, footer, cover page, and text box designs that complement each other. For example, you can add a matching cover page, header, and sidebar.
Click Insert and then choose the elements you want from the different galleries. Themes and styles also help keep your document coordinated. When you click Design and choose a new Theme, the pictures, charts, and SmartArt graphics change to match your new theme. When you apply styles, your headings change to match the new theme. Save time in Word with new buttons that show up where you need them.
To change the way a picture fits in your document, click it and a button for layout options appears next to it. When you work on a table, click where you want to add a row or a column, and then click the plus sign. Reading is easier, too, in the new Reading view. You can collapse parts of the document and focus on the text you want. If you need to stop reading before you reach the end, Word remembers where you left off - even on another device.
Video provides a powerful way to help you prove your point. When you click Online Video, you can paste in the embed code for the video you want to add. You can also type a keyword to search online for the video that best fits your document. To make your document look professionally produced, Word provides header, footer, cover page, and text box designs that complement each other. For example, you can add a matching cover page, header, and sidebar.
Click Insert and then choose the elements you want from the different galleries. Themes and styles also help keep your document coordinated. When you click Design and choose a new Theme, the pictures, charts, and SmartArt graphics change to match your new theme. When you apply styles, your headings change to match the new theme. Save time in Word with new buttons that show up where you need them.
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3.1 [bookmark: _bookmark32]Introduction

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks. When you create pictures, charts, or diagrams, they also coordinate with your current document look. You can easily change the formatting of selected text in the document text by choosing a look for the selected text from the Quick Styles gallery on the Home tab.
[bookmark: _bookmark33]3.1.1	Proposed Method

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks. When you create pictures, charts, or diagrams, they also coordinate with your current document look. You can easily change the formatting of selected text in the document text by choosing a look for the selected text from the Quick Styles gallery on the Home tab.
[bookmark: _bookmark34]3.1.1.1 Research Activities

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document [1]. You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building  blocks. When you create pictures, charts, or diagrams, they also coordinate with your current document look. You can easily change the formatting of selected text in the document text by choosing a look for the selected text from the Quick Styles gallery on the Home tab.
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3.2 [bookmark: _bookmark35]Tools and Platforms


















[bookmark: _bookmark36]Figure 3.1	Example of Formatting Method.

3.3 [bookmark: _bookmark37]Chapter Summary

(a) Video provides a powerful way to help you prove your point.

(b) When you click Online Video, you can paste in the embed code for the video you want to add.
(c) You can also type a keyword to search online for the video that best fits your document.
(d) To  make  your  document  look  professionally  produced,  Word  provides header, footer, cover page, and text box designs that complement each other.
(e) For example, you can add a matching cover page, header, and sidebar.
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[bookmark: _bookmark40]Figure 4.1	This is MZJ original idea.

4.2 [bookmark: _bookmark41]Analytical Proofs

(a) Video provides a powerful way to help you prove your point.

(b) When you click Online Video, you can paste in the embed code for the video you want to add.
(c) You can also type a keyword to search online for the video that best fits your document.
(d) To  make  your  document  look  professionally  produced,  Word  provides header, footer, cover page, and text box designs that complement each other.
(e) For example, you can add a matching cover page, header, and sidebar.
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[bookmark: _bookmark43]Figure 4.2	The method for high performance formatting.
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CHAPTER 5

[bookmark: _bookmark45]CONCLUSION AND RECOMMENDATIONS

5.1 [bookmark: _bookmark46]Research Outcomes

5.2 [bookmark: _bookmark47]Contributions to Knowledge

5.3 [bookmark: _bookmark48]Future Works

Video provides a powerful way to help you prove your point. When you click Online Video, you can paste in the embed code for the video you want to add. You can also type a keyword to search online for the video that best fits your document.
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